[Burichan]  [Futaba]  [Halloween]  [Fuhrerchan]  [Gurochan]  [Harrischan]  [Kusaba]  [Photon]  -  [WT]  [Home] [Manage]

[Return] [Entire Thread] [Last 50 posts]
Posting mode: Reply
Links: [Wiki] [Pastebin] [Karlsland.net imageboard] Ventrilo: [Texas2.MaxFrag.net 4126 Pass: mikan] Support: [Github] [Email] Change log: [Github]
Name
Email
Subject   (reply to 1)
Message
File
Embed   Help
Password  (for post and file deletion)
  • Supported file types are: GIF, JPG, PNG, WEBM
  • Maximum file size allowed is 4966 KB.
  • Images greater than 200x200 pixels will be thumbnailed.
  • Currently 3524 unique user posts. View catalog

File 131042784774.jpg - (270.66KB , 800x1131 , helma.jpg )
1 No. 1 ID: 4c51f6
http://strikewitches.wikia.com
http://dl.dropbox.com/u/18732903/Links.html

Strike witches love is #aliveandwell @ irc.rizon.net
Expand all images
>> No. 5 ID: 4c51f6
File 13104281443.jpg - (487.17KB , 1000x1000 , helmajump.jpg )
5
Ok folks, we're back. Mostly.

I'm pretty sure I fixed the 404 problem.
>> No. 6 ID: 4c51f6
Mio and Orange, your passwords have been reset to the ones that I originally emailed to you.
>> No. 7 ID: 4c51f6
Actually nevermind, the threads are still 404ing.
>> No. 11 ID: 4c51f6
Okay, I'm setting up wakaba on another section. I'll update in this thread if I get it working.
>> No. 37 ID: 4c51f6
Couldn't get the wakaba (or any other) perl script to work.

Anyhow, I think the problem with the threads is that kusaba x (or SOMETHING) is generating wrong names for the HTML files.

I made a couple test threads and despite the threads linking to say, 3.html, there would be a 38.html in my directory. I'm going to see what I can do about this, but I'm really grasping at straws here.
>> No. 39 ID: 4c51f6
File 131044103545.jpg - (48.17KB , 279x547 , strikebucket.jpg )
39
Since new threads on the other boards have a 404 error caused by the server assigning improper numbers to the html files, I will allow any post that would normally go in those sections to be made in this thread. Just don't go hog wild with the NSFW.

Meanwhile, I'll be using every free hour I get to try and fix this problem. Even though google has been completely useless, and the code has shown me nothing wrong.
>> No. 40 ID: b82920
pissing thread works
>> No. 41 ID: 4c51f6
This is completely bizarre. It was giving me constant 404s when I tried accessing it yesterday.

Maybe there's some sort of delayed html generation going on?
>> No. 68 ID: 336b4b
File 131061315344.jpg - (107.73KB , 1440x810 , yay lucchini hat.jpg )
68
>>41
I can imagine.
>> No. 69 ID: 4c51f6
>>68

Yeah, this whole server has been frustrating since day one really.

Especially the perl scripts. I -know- perl's working right now, because if it wasn't the database for this board wouldn't exist. Yet when I point a perl script, such as wakaba, in the right direction it refuses to execute and instead tries to download, despite the fact that it's in the right place and "easy apache" is set to recognize .pl files, or so it claims.

At this point it probably doesn't matter anymore though.
[Return] [Entire Thread] [Last 50 posts]


Delete post []
Password  
Report post
Reason  


All trademarks and copyrights on this page are owned by their respective parties. Images uploaded are the responsibility of the Poster. Comments are owned by the Poster.